2017/07/25

トラブル対処法:プラグインやテーマのエラーでログインできなくなった時

 

Warning: Use of undefined constant full - assumed 'full' (this will throw an Error in a future version of PHP) in /home/gamitaka01/gamitaka.com/public_html/blog_management/wp-content/themes/elephant-single/single.php on line 63

この記事を書いている人 - WRITER -

WordPressというものは、常に更新(アップデート)を繰り返しています。

それはWordpress本体だけでなく、テーマやプラグインも、それに合わせて更新されていくのですが、ごく稀にWordpress本体との互換性が保てずにエラーが出てしまい、最悪ログインできなくなってしまう場合があります。

※テーマの更新(アップデート)でエラーが出ることは無いと思いますが、絶対ではありません(^_^;)

 

また、カスタマイズをした時の記述ミスによって、同様のエラーが出てログインできなくなることもあります。

 

このページでは、そんなトラブルが起こった時に最低でもログインできるように、ファイルマネージャーを使って復旧する方法を解説していきます。

 

ファイルマネージャーの使い方はこちらにも書かれています。

ファイルマネージャーの使い方3:ファイルを直接操作する

 

このコンテンツを閲覧するにはログインが必要です。お願い . あなたは会員ですか ? 会員について
 

このサイトで使っているWordpressテーマ

WordPressテーマ『ELEPHANT~エレファント~』

 
この記事を書いている人 - WRITER -

Copyright© 『Wordpressの運営講座』 , 2017 All Rights Reserved.